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Overview of the clinic
 

This clinic will provide the basics to understanding and using the electronic timing 

equipment located at the Saanich Commonwealth Pool. By the end of the clinic you 

will have a basic understanding 

 

1. How to turn on and setup up

2. How to plug in touch pads and plungers on pool deck

3. How to setup the starter box

4. How to test touch pads, plungers and starter box

5. How to set up event and h

6. How to setup and test the pool configurations 

7. How to run the timing laptops dur

8. How to ready scoreboard for meet

 

 

 

***Pool facilities personal will setup up and take down the 

block speakers  as well as move blocks to bulkhead if necessary

***Pool staff will install the lane ropes,
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of the clinic 

This clinic will provide the basics to understanding and using the electronic timing 

equipment located at the Saanich Commonwealth Pool. By the end of the clinic you 

will have a basic understanding of the following: 

How to turn on and setup up the timing equipment 

How to plug in touch pads and plungers on pool deck 

starter box 

How to test touch pads, plungers and starter box 

How to set up event and heat files  

How to setup and test the pool configurations  

How to run the timing laptops during a meet 

coreboard for meet 

ill setup up and take down the touch pads, plungers and 

as well as move blocks to bulkhead if necessary *** 

lane ropes, false start rope and backstroke flags***

 

This clinic will provide the basics to understanding and using the electronic timing 

equipment located at the Saanich Commonwealth Pool. By the end of the clinic you 

 

pads, plungers and 

rope and backstroke flags*** 



 

 
 

Setting up for a meet

1) Turn on and setup up the timing equipment

The pool configuration (Long Course or Short C

switches found in the auxiliary timing booth

A) Short course (25M) 

a. If it is a Short Course meet (25m) set both switches down. 

B) Long Course running 50m events from East end of pool

a. Set both switches up.

C) Long Course running 50m events from West end of pool

a. Set Touch Pad 

With this configuration you can 

ARES software changes will be

races from the West end but the timers will have to move to the East end during 50m 

races. 
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Setting up for a meet 

Turn on and setup up the timing equipment 

(Long Course or Short Course meet) is controlled by 

uxiliary timing booth (East end).  

ourse meet (25m) set both switches down. 

running 50m events from East end of pool 

both switches up. 

Long Course running 50m events from West end of pool 

 switch up and Start switch down 

configuration you can start your 50m events from the West blocks

will be necessary). Swimmers will then always start their 

races from the West end but the timers will have to move to the East end during 50m 

 

 

ourse meet) is controlled by 

ourse meet (25m) set both switches down.  

your 50m events from the West blocks (Some 

Swimmers will then always start their 

races from the West end but the timers will have to move to the East end during 50m 



 

 
 

 

• It is possible to split the pool in two via the bulkhead. By doing this 

run two short course meets at the same time.

• Also, it is possible to run a long course

timing booths at each end of the pool.

 

 

 

Turning on Equipment

• In the main timing booth (West end) t

ARES. The switches are located on the back left of each controller.

• Turn on both Primary and Backup ARES laptops

passwords to login.

 

• Next, on each laptop create a database folder to hold the meet session(s). The 

folder should be called something that describes the meet.

Time Trial’.  The folder should be located at C:

meet). If the meet has multiple sessions each

folder named accordingly

program response times. 
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It is possible to split the pool in two via the bulkhead. By doing this 

run two short course meets at the same time. 

possible to run a long course (50m) ‘chase’ start meet using both

timing booths at each end of the pool. 

Equipment 

n the main timing booth (West end) turn on the Primary and Backup

The switches are located on the back left of each controller.

Turn on both Primary and Backup ARES laptops. There are no 

passwords to login. 

create a database folder to hold the meet session(s). The 

folder should be called something that describes the meet. For example ‘2017 

The folder should be located at C:\ARESDB\Swimming

If the meet has multiple sessions each session should be in its separate 

folder named accordingly in the main meet folder. This will help maximize the 

program response times.  

 

It is possible to split the pool in two via the bulkhead. By doing this you can 

‘chase’ start meet using both 

Primary and Backup IF- 

The switches are located on the back left of each controller. 

There are no 

 

create a database folder to hold the meet session(s). The 

For example ‘2017 

Swimming\ (name of 

should be in its separate 

This will help maximize the 



 

 
 

 

• Select the correct folder depending on what session you are running.

 

• Next, test communications with ARES. 

(Meet Manager) laptop. Open Meet Manager.

by going to Run>Interface

ARES. In the Serial COM port for Pool1 select the correct port nu

communications by going to Run

communications with ARES.

message. 

 

Troubleshooting: 

• If you don’t get a successful communications message check for the correct COM 

port on the PC ‘Device Manager

• Check that the protocol converter is plugged in
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Select the correct folder depending on what session you are running.

 

est communications with ARES. Connect the ARES USB cable to 

(Meet Manager) laptop. Open Meet Manager. Check correct COM port selected 

Interfaces>Timer (ARES) Pool 1 > Open /Close Serial Port for 

ARES. In the Serial COM port for Pool1 select the correct port number. Next, t

communications by going to Run>Interfaces>Timer (ARES) Pool 1>

ommunications with ARES. You should receive a communications success 

If you don’t get a successful communications message check for the correct COM 

Device Manager’ and try again. 

Check that the protocol converter is plugged in 

 

Select the correct folder depending on what session you are running. 

ARES USB cable to the Hytek 

Check correct COM port selected 

Pool 1 > Open /Close Serial Port for 

mber. Next, test 

> Test 

You should receive a communications success 

If you don’t get a successful communications message check for the correct COM 



 

 
 

 

• Make sure that Data Handling is turned on

 

 

• Check the configuration of the Data

 

 

 

• ARES cannot accept events from Hytek that have alphabetic characters in them. If 

you have events set up as 1A, 1B etc… these cannot be 

computers. 

• Blank heats in the start or middle of an event will prevent the ARES

any names across after the blank event. A blank event is always considered to be 
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Make sure that Data Handling is turned on 

 

Check the configuration of the Data Handling port 

accept events from Hytek that have alphabetic characters in them. If 

you have events set up as 1A, 1B etc… these cannot be sent to the ARES

Blank heats in the start or middle of an event will prevent the ARES

after the blank event. A blank event is always considered to be 

 

 

 

accept events from Hytek that have alphabetic characters in them. If 

sent to the ARES 

Blank heats in the start or middle of an event will prevent the ARES from pulling 

after the blank event. A blank event is always considered to be 



 

 
 

the end of the event list in ARES.

 

 

Testing the Equipment

2) Plugging in Pads and 

Contacts on pool deck (found inside blocks)

• Main-TouchP=Touchpad 

• Main-Button=Plunger 

• Main-Platform=Diving Block

• Backup-TouchP=Button 1

• Backup-Button=Button 2

• Backup-Platform= Button

• Speaker= Block Speaker

**pool staff will have all connections plugged in as part of the set up 

understanding of where things plug

needs switching during the meet*
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the end of the event list in ARES. 

Testing the Equipment   

and Plungers 

Contacts on pool deck (found inside blocks) 

TouchP=Touchpad connection 

 (generally not used) 

Platform=Diving Block reaction  

TouchP=Button 1 

Button=Button 2 

Platform= Button 

Speaker 

**pool staff will have all connections plugged in as part of the set up but an 

understanding of where things plug in are necessary in incase something fails 

during the meet* 

 

 

but an 

are necessary in incase something fails or 



 

 
 

3) Set up the Starter Box

• Remove charging cable from 

timing booth) 

• Take Starter and secure to

• Attach Speaker and Timing cable

• Check deck cabling attached to pool deck

 

4) Create a Test Event to test pads, 

� To help with configuring the starter

event on both ARES computers.

+++ at the bottom of the competition window (

window which you could also use to create a new event in the middle of 

the session). Assign the Event number 9

bottom of the session.

stroke and gender as you require and save the event.
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Starter Box 

Remove charging cable from the Starter Box (Starters are kept in main 

Starter and secure to backstroke pole 

Attach Speaker and Timing cable from bulkhead to Starter 

abling attached to pool deck 

to test pads, plungers and starter box

To help with configuring the starter, pad and other actions create a test 

ARES computers. In the Timetable window double click the 

ttom of the competition window (This will open a new 

window which you could also use to create a new event in the middle of 

. Assign the Event number 999 so it can be easily found at

bottom of the session. Set the event type to ‘Tests’. Finally, set the distance, 

stroke and gender as you require and save the event. 

 

 

(Starters are kept in main 

and starter box 

create a test 

In the Timetable window double click the 

This will open a new 

window which you could also use to create a new event in the middle of 

easily found at the 

set the distance, 



 

 
 

 

To test the pads and platform reaction times open ‘

main primary laptop 

• In the test window a reaction from the pad will appear each time the pad is hit. 

A platform reaction will appear each time a 

through each pad and block to make sure each is working.

• Repeat this sequence on the Backup laptop to test plungers.

 

5) How to set up event and h
• Once you have successful communication between ARES and the Hytek (Meet 

Manager) PC you are ready to download the session events and heats (start list) 

to the ARES laptop (only download the events for the upcoming session).  From 

the Hytek laptop open Meet Manager>Run>interfaces> Timer (ARES) Pool 

1>Download Events to ARES. You will receive a message asking if you were 

successful. Click OK.
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To test the pads and platform reaction times open ‘Test pool configuration’

 

In the test window a reaction from the pad will appear each time the pad is hit. 

A platform reaction will appear each time a dive block platform is tested

through each pad and block to make sure each is working. 

this sequence on the Backup laptop to test plungers. 

How to set up event and heat files  

Once you have successful communication between ARES and the Hytek (Meet 

Manager) PC you are ready to download the session events and heats (start list) 

ptop (only download the events for the upcoming session).  From 

the Hytek laptop open Meet Manager>Run>interfaces> Timer (ARES) Pool 

1>Download Events to ARES. You will receive a message asking if you were 

successful. Click OK. 

 

Test pool configuration’ on the 

In the test window a reaction from the pad will appear each time the pad is hit. 

dive block platform is tested. Go 

Once you have successful communication between ARES and the Hytek (Meet 

Manager) PC you are ready to download the session events and heats (start list) 

ptop (only download the events for the upcoming session).  From 

the Hytek laptop open Meet Manager>Run>interfaces> Timer (ARES) Pool 

1>Download Events to ARES. You will receive a message asking if you were 



 

 
 

• After the events have been

accept the download. If there are no errors you can accept. Sometimes there will 

be an error in the popup window if there are non

recognize. For example, a non

 

Troubleshooting: 

Adding Non-standard events to ARES

• Exit Areas 

• Edit the file LSTLONG.TXT in the directory selected for the swim meet

 

 

• On the Primary ARES you will need to download the Start List from Hytek

(Meet Manager) to fill the events with heats. Go to the Timetable window 

select the Actions>Import startlist from Meet Manager. The Start List will fill 

each event heat by heat.
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After the events have been sent to ARES a new window will pop up asking you to 

accept the download. If there are no errors you can accept. Sometimes there will 

be an error in the popup window if there are non-standard events ARES doesn’t 

recognize. For example, a non-standard event could be a 4 x 25m relay. 

standard events to ARES 

Edit the file LSTLONG.TXT in the directory selected for the swim meet

 

On the Primary ARES you will need to download the Start List from Hytek

(Meet Manager) to fill the events with heats. Go to the Timetable window 

select the Actions>Import startlist from Meet Manager. The Start List will fill 

each event heat by heat. 

 

 

sent to ARES a new window will pop up asking you to 

accept the download. If there are no errors you can accept. Sometimes there will 

standard events ARES doesn’t 

could be a 4 x 25m relay.  

Edit the file LSTLONG.TXT in the directory selected for the swim meet 

On the Primary ARES you will need to download the Start List from Hytek 

(Meet Manager) to fill the events with heats. Go to the Timetable window 

select the Actions>Import startlist from Meet Manager. The Start List will fill 



 

 
 

 

 

Troubleshooting: 

• If the Start List does not download return to the Meet M

that the ScoreBoard1 is set to Daktronics.

o Go to: Run>Interfaces>Setup> Scoreboard Pool1> Choose Daktronics
 

 

• Check that the Hytek computer has  not closed its run window
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If the Start List does not download return to the Meet Manager program and make sure 

that the ScoreBoard1 is set to Daktronics. 

Go to: Run>Interfaces>Setup> Scoreboard Pool1> Choose Daktronics

 

Check that the Hytek computer has  not closed its run window 

 

anager program and make sure 

Go to: Run>Interfaces>Setup> Scoreboard Pool1> Choose Daktronics 



 

 
 

• Check for a blank heat in the middle of the event
 

 

 

 

Troubleshooting: 

Missing heats after download?

• If heats are missing you will need to edit the LSTROUND.txt file 

(C:\ARES\Swimming\(Meet Name)

this file add entries to cover the correct number of heats. From within the 

ARES software, go to the Tables/Round Table menu and select refresh.

 

Becomes: 
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Check for a blank heat in the middle of the event 

Missing heats after download? 

If heats are missing you will need to edit the LSTROUND.txt file 

(Meet Name)\(Session Name)\LSTROUND.txt). Within 

this file add entries to cover the correct number of heats. From within the 

ARES software, go to the Tables/Round Table menu and select refresh.

 

LSTROUND.txt). Within 

this file add entries to cover the correct number of heats. From within the 

ARES software, go to the Tables/Round Table menu and select refresh. 

 

 



 

 
 

 

 

• Once the events and heats have been downloaded to the primary computer

you will need to copy all files (except the config

folder to identical session folder on the backup PC. This will give 

and the backup identical events, heats and swimmers

 

6) How to setup and test the pool configurations 

Set the pool to the correct cabling

Short Course set up 

Main-Primary configuration
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Once the events and heats have been downloaded to the primary computer

you will need to copy all files (except the config file) from the primary session 

folder to identical session folder on the backup PC. This will give 

and the backup identical events, heats and swimmers. 

How to setup and test the pool configurations  

Set the pool to the correct cabling depending on long or short course mee

Primary configuration-single ended 

 

Once the events and heats have been downloaded to the primary computer 

file) from the primary session 

folder to identical session folder on the backup PC. This will give the primary 

ng on long or short course meet 



 

 
 

 

Main - Primary Contacts

Next, click the Primary Contacts button. The Primary ARES is for 

Touchpads and platform reactions (dive blocks). Make sure the button 

average box is checked but grayed out. If it is not checked then turn on 

Button 2 and Button 3 select average and then turn off Button 2 and 3.
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Primary Contacts – single ended 

the Primary Contacts button. The Primary ARES is for 

and platform reactions (dive blocks). Make sure the button 

average box is checked but grayed out. If it is not checked then turn on 

Button 2 and Button 3 select average and then turn off Button 2 and 3.

 

 

the Primary Contacts button. The Primary ARES is for 

and platform reactions (dive blocks). Make sure the button 

average box is checked but grayed out. If it is not checked then turn on 

Button 2 and Button 3 select average and then turn off Button 2 and 3. 

 



 

 
 

Main - Backup configuration 

Main - Backup Contacts –

Next, click the backup Contacts button. The backup Ares is for plungers. 

Make sure the button average box is 

Button 2 and Button 3 and unselect average. The average for the plungers is 

only set on the Primary setup. Having both Backup and Primary averaging will 

cause an issue. 
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Backup configuration - single ended 

– single ended 

the backup Contacts button. The backup Ares is for plungers. 

Make sure the button average box is not checked. If it is checked then turn on 

Button 2 and Button 3 and unselect average. The average for the plungers is 

only set on the Primary setup. Having both Backup and Primary averaging will 

 

 

the backup Contacts button. The backup Ares is for plungers. 

checked. If it is checked then turn on 

Button 2 and Button 3 and unselect average. The average for the plungers is 

only set on the Primary setup. Having both Backup and Primary averaging will 

 



 

 
 

Long Course set up 

Main - Primary configurat

Main - Primary Contacts

Next, click the Primary C

Touchpads and platform

average box is checked but grayed out. If it is not checked then

Button 2 and Button 3 select average and then turn off Button 2 and 3.
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Primary configuration-Single ended 

Contacts – single ended 

Primary Contacts button. The Primary ARES is for 

ouchpads and platform reactions (dive blocks). Make sure the button 

average box is checked but grayed out. If it is not checked then

Button 2 and Button 3 select average and then turn off Button 2 and 3.

 

 

ontacts button. The Primary ARES is for 

Make sure the button 

average box is checked but grayed out. If it is not checked then turn on 

Button 2 and Button 3 select average and then turn off Button 2 and 3. 

 



 

 
 

Main - Backup Configuration

 

Main - Backup Contacts

Next, click the Backup Contacts button. The Backup Ares is for plungers. 

Make sure the button average box is 

turn on Button 2 and Button 3 and unselect average

plungers is only set

Primary averaging will cause
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Backup Configuration – single ended 

Backup Contacts 

the Backup Contacts button. The Backup Ares is for plungers. 

Make sure the button average box is not checked. If it is checked then 

turn on Button 2 and Button 3 and unselect average. The average for the 

only set on the Primary setup. Having both Backup and 

Primary averaging will cause an issue. 

 

 

the Backup Contacts button. The Backup Ares is for plungers. 

checked. If it is checked then 

The average for the 

on the Primary setup. Having both Backup and 

 



 

 
 

Synchronizing the ARES controllers

• You should synchronize the IF

• Make sure both laptops have the same time.

• To synchronize select the IF

 

 

 

 

 

• When the synchro boxes 

select Go. 

• If an error message appears

ARES boxes need to be restarted prior to the synchronization process

cancel to close the dialog box, turn 

ARES red boxes and then reselect IF

 

• To synch the two boxes you will need to fire the starter

boxes are up and have the same time

after firing the starter 
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Synchronizing the ARES controllers 

nize the IF-ARES boxes each time they are switched on

Make sure both laptops have the same time. 

ct the IF-ARES syncro option on both laptops

synchro boxes appear be sure they have the same time

appears that says “Please, restart IF-Ares and retry” the 

ARES boxes need to be restarted prior to the synchronization process

cancel to close the dialog box, turn off and then on the power switch on both 

boxes and then reselect IF-ARES> Synchro option again

To synch the two boxes you will need to fire the starter once both Synchro 

and have the same time. If no messages appear on either laptop

 then the sync was successful. 

 

switched on 

on both laptops. 

 

time and then 

Ares and retry” the 

ARES boxes need to be restarted prior to the synchronization process. Press 

the power switch on both 

again. 

once both Synchro 

If no messages appear on either laptop 



 

 
 

Setting up and Testing Starter 

Starting a Race 

Using the timetable window select the correct competition (Event) and heat for your 

end of the pool and select the ‘

 

Starter Box 

Once the race is loaded the starter box

light is lit the race is ready to begin. If for any reason the booth needs to disable 

the system so a start cannot take place, click on the “

is running. This action will turn 

attempts to start a race in the state the normal start beep will be replaced by the 

recall alarm. 
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Setting up and Testing Starter Box 

Using the timetable window select the correct competition (Event) and heat for your 

end of the pool and select the ‘Race’ button or double click on the desired heat.

 

the starter box mic will show a green light. Once

lit the race is ready to begin. If for any reason the booth needs to disable 

the system so a start cannot take place, click on the “Arm start” button so a time 

is running. This action will turn out the green light on the start box. If the starter 

attempts to start a race in the state the normal start beep will be replaced by the 

 

Using the timetable window select the correct competition (Event) and heat for your 

’ button or double click on the desired heat. 

green light. Once the 

lit the race is ready to begin. If for any reason the booth needs to disable 

” button so a time 

rt box. If the starter 

attempts to start a race in the state the normal start beep will be replaced by the 



 

 
 

 

Running a test Race 

• To see the information for each race on the scor

‘Titles for Scoreboard’ 

Select this after you have finished downloading the events and heats

session 
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To see the information for each race on the scoreboard you must

Titles for Scoreboard’ and apply to all events from the Timetable window. 

Select this after you have finished downloading the events and heats

. 

 

board you must first select 

from the Timetable window. 

Select this after you have finished downloading the events and heats for the 



 

 
 

Some automatic fields may be inserted:

%0 Event Number 

%1 Round 

%2 Heat number 

%3 Category 

%4 Length 

%5 Style 

• It is helpful for the Recorder Scorer if the 

Primary or Backup. To label each session edit the first event by opening the 

‘Edit Competition’ button and type either Primary or Backup on the ‘Title to 

Print’ field. To save each other title open and then close each event via ‘Edit 

Competition’.  This action works like a save. 
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Some automatic fields may be inserted: 

It is helpful for the Recorder Scorer if the print outs (F12) are labeled as either 

. To label each session edit the first event by opening the 

‘Edit Competition’ button and type either Primary or Backup on the ‘Title to 

ave each other title open and then close each event via ‘Edit 

Competition’.  This action works like a save.  

 

 

print outs (F12) are labeled as either 

. To label each session edit the first event by opening the 

‘Edit Competition’ button and type either Primary or Backup on the ‘Title to 

ave each other title open and then close each event via ‘Edit 



 

 
 

 

• Next, double click on the

backup laptops. The light on t

• Next, test the mic volume and then press 

sound and the race should start on both laptops.

 

Race Time 

7) How to run the timing laptops during a meet

Reading a race window 
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ouble click on the same heat for test event 999 on both primary and 

The light on the starter box mic should turn green.

Next, test the mic volume and then press the Start button. The starter should 

sound and the race should start on both laptops. 

How to run the timing laptops during a meet 

 

 

on both primary and 

turn green.  

the Start button. The starter should 

 



 

 
 

 

On Line title above lane 

A) Shows the reaction time

B) Indicates the lap distance on the total distance to each side

C) Number of laps  expected for this side

D) Stage of race (start, intermediate, finish)

E) Displays the arm delay

On the lanes below title 

A) Relay or reaction times

B) Times 

C) Number of laps done 

D) Status of the touchpads

E) Direction expected and rank

Start 

F) Arm status 

G) Running time 
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time 

Indicates the lap distance on the total distance to each side 

Number of laps  expected for this side 

Stage of race (start, intermediate, finish) 

Displays the arm delay 

Relay or reaction times 

 

f the touchpads 

Direction expected and rank 

 



 

 
 

H) Arm start button 

Configuration 

I) Shows the contacts configuration for each side

 

Arming delay 

 

This option is accessed from the Race window

Use this to control the automatic arming process.

The Normal delay is a setting

than the fastest time a swimmer can swim back and forth along the pool.

The After Start is a setting for just after the start and should be set to be a little less 

than the fastest time a swimmer can swim from the start to the opposite end.

 

Popup menus for lanes during the race

Popup menus for the lanes can be accessed by right clicking the

pressing the number for the lane.

menus for the lane) or all together (Menu action of race dialog).

o For Example: If a swimmer has a soft touch you may need to add a touch 

by right clicking on the la

touch. 

Other actions while race is underway

Press the lane number and then:

• U to disable a lane if there is no swimmer
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Shows the contacts configuration for each side 

This option is accessed from the Race window with the menu<Options>Arm delays.

to control the automatic arming process. 

delay is a setting for during the race. This delay should be a little less 

than the fastest time a swimmer can swim back and forth along the pool.

is a setting for just after the start and should be set to be a little less 

than the fastest time a swimmer can swim from the start to the opposite end.

during the race 

Popup menus for the lanes can be accessed by right clicking the time field or by 

pressing the number for the lane. They can be changed individually (Popup 

menus for the lane) or all together (Menu action of race dialog). 

If a swimmer has a soft touch you may need to add a touch 

by right clicking on the lane and adding a lap. Do the reverse to subtract a 

Other actions while race is underway 

and then: 

to disable a lane if there is no swimmer 

 

with the menu<Options>Arm delays. 

during the race. This delay should be a little less 

than the fastest time a swimmer can swim back and forth along the pool. 

is a setting for just after the start and should be set to be a little less 

than the fastest time a swimmer can swim from the start to the opposite end. 

time field or by 

They can be changed individually (Popup 

If a swimmer has a soft touch you may need to add a touch 

p. Do the reverse to subtract a 



 

 
 

• U to enable a lane that has been disabled

• + to add a touch (soft touch by swimmer)

• - to subtract a touch (activated by someone else by mistake)

• B to insert a backup

 

 

 

 

 

 

 

  
Troubleshooting: 

• The Race window has to be in focus for these actions to work correctly
 

 

Editing Event 

If the event seeding or competitor list changes after you have pulled the complete 

start list from Hytek you can update just an individual heat

You can do this even while a race is running. Single click on the event and the heat

you wish to update. Right click over the heat (it will be highlighted) and from the 

menu select import startlist from meet manager.
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to enable a lane that has been disabled 

to add a touch (soft touch by swimmer) 

to subtract a touch (activated by someone else by mistake)

to insert a backup-up time at the end of the race 

The Race window has to be in focus for these actions to work correctly

If the event seeding or competitor list changes after you have pulled the complete 

start list from Hytek you can update just an individual heat after the meet has started

You can do this even while a race is running. Single click on the event and the heat

you wish to update. Right click over the heat (it will be highlighted) and from the 

menu select import startlist from meet manager. 

 

 

to subtract a touch (activated by someone else by mistake) 

The Race window has to be in focus for these actions to work correctly 

If the event seeding or competitor list changes after you have pulled the complete 

after the meet has started. 

You can do this even while a race is running. Single click on the event and the heat 

you wish to update. Right click over the heat (it will be highlighted) and from the 



 

 
 

Unfollowing Race during Meet

• Sometimes it is necessary to

To do this uncheck the ‘

needed from a previous race or refreshing a start list in an upcoming race.

 

Lane Status 

a) Lane is not armed (due to a arming delay)

b) Lane is armed (after the arming delay)

c) Lane is being touched

d) Lane is unused 

e) Lane is not armed (due to user actions)
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Unfollowing Race during Meet 

Sometimes it is necessary to check another race while a race is in progress. 

heck the ‘Follows Race’ box. This can be useful when a print is 

eded from a previous race or refreshing a start list in an upcoming race.

 

 

Lane is not armed (due to a arming delay) 

Lane is armed (after the arming delay) 

touched 

due to user actions) 

 

ace is in progress. 

box. This can be useful when a print is 

eded from a previous race or refreshing a start list in an upcoming race. 



 

 
 

f) Lane is armed (due to user actions)

g) Lane has completed expected laps

 

How to advance to the next

To switch to the next heat  

o From race dialog select Actions>Next Heat or

o On desired heat double mouse click or

o On keyboard press CTRL and N

To switch to the next Event  

o From the race dialog select Actions>Next Event or

o Click on the desired Event  or

o On the keyboard press CRTL and T

 

Troubleshooting: 

• If you see “The Event list is not empty, do 

you open a race it means this that this event has been started before

o It could be that the wrong heat has been selected…press CANCEL

o It could be that this is indeed a rerun after a false start…press YES.
 

• If you see “Do you 

next race this means that not all swimmers have finished the current race.

o There may have been a missed touch

o The swimmer may have stopped before the end

o These was no swimmer in one of more of the lanes

• It is usually safe to click on YES
 

 

Taking backup time or to Disqualify

o If a swimmer finishes with a soft touch it is possible to take a backup time. 

From the End of race window right click on lane and choose ‘Take backup 

Time’. Under status you can choose
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Lane is armed (due to user actions) 

Lane has completed expected laps 

next Race  

From race dialog select Actions>Next Heat or 

double mouse click or 

On keyboard press CTRL and N 

 

From the race dialog select Actions>Next Event or 

Click on the desired Event  or 

On the keyboard press CRTL and T 

“The Event list is not empty, do you want to clear it?”

you open a race it means this that this event has been started before

It could be that the wrong heat has been selected…press CANCEL

It could be that this is indeed a rerun after a false start…press YES.

“Do you really want to quit this race?” when moving to the 

next race this means that not all swimmers have finished the current race.

There may have been a missed touch 

The swimmer may have stopped before the end 

These was no swimmer in one of more of the lanes 

is usually safe to click on YES 

Disqualify 

If a swimmer finishes with a soft touch it is possible to take a backup time. 

From the End of race window right click on lane and choose ‘Take backup 

Time’. Under status you can choose Disqualified if need be. 

 

you want to clear it?” when 

you open a race it means this that this event has been started before.  

It could be that the wrong heat has been selected…press CANCEL 

It could be that this is indeed a rerun after a false start…press YES. 

when moving to the 

next race this means that not all swimmers have finished the current race. 

If a swimmer finishes with a soft touch it is possible to take a backup time. 

From the End of race window right click on lane and choose ‘Take backup 



 

 
 

 

Once the race is complete (still with the race window in focus) press the ‘

Race !<F12>’  key to send the results to the printer. If a message appears stating 

you should set the printer to landscape mode press the “Disabl

before pressing the OK. This will prevent the window from appearing every time.
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Once the race is complete (still with the race window in focus) press the ‘

key to send the results to the printer. If a message appears stating 

you should set the printer to landscape mode press the “Disable this message” box 

before pressing the OK. This will prevent the window from appearing every time.

 

 

 

Once the race is complete (still with the race window in focus) press the ‘End of 

key to send the results to the printer. If a message appears stating 

e this message” box 

before pressing the OK. This will prevent the window from appearing every time. 



 

 
 

 

8) Scoreboard setup 

• From the scoreboard laptop open the 

>8 lane Saanich576

This will show a single ended race on the scoreboard.

To change titles for your meet:

•  
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From the scoreboard laptop open the vacs_msmp

8 lane Saanich576 (folder ) >8 Lane.evt>Open Single pool

single ended race on the scoreboard. 

To change titles for your meet: 

 

 

vacs_msmp File>Open 

>8 Lane.evt>Open Single pool 

 


